Terra - Concept2 Data Fetching – Incident details

All systems operational

Concept2 Data Fetching

Resolved
Major outage
Started 8 days agoLasted about 12 hours

Affected

Data Providers

Major outage from 8:19 PM to 8:17 AM

Concept2

Major outage from 8:19 PM to 8:17 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Concept2's API is currently returning errors, which is disrupting data sync for Concept2 connections. This is an issue on Concept2's side — Terra's systems are healthy. Syncs will resume automatically once Concept2 recovers; no action is needed on your end. We're monitoring and will post updates here.