Terra - API unavailable – Incident details

All systems operational

API unavailable

Resolved
Partial outage
Started 2 months agoLasted 16 minutes

Affected

Terra Infrastructure

Operational from 3:29 PM to 3:45 PM

REST endpoints

Operational from 3:29 PM to 3:45 PM

Updates
  • Resolved
    UTC
    Resolved
    API availability has been restored after a deployment issue. The API was unavailable for approximately 16 minutes (15:29 to 15:45 UTC). We are adding additional deployment checks to reduce the risk of recurrence.
  • Investigating
    UTC
    Investigating
    We are investigating elevated errors on the Terra API. Requests may fail during this period.