Terra - Delayed Garmin data delivery – Incident details

All systems operational

Delayed Garmin data delivery

Resolved
Degraded performance
Started 19 days agoLasted about 16 hours

Affected

Data Providers

Degraded performance from 8:20 AM to 7:28 PM, Operational from 7:28 PM to 8:55 PM, Degraded performance from 8:55 PM to 9:08 PM, Operational from 9:08 PM to 9:21 PM, Degraded performance from 9:21 PM to 12:07 AM

Garmin

Degraded performance from 8:20 AM to 7:28 PM, Operational from 7:28 PM to 8:55 PM, Degraded performance from 8:55 PM to 9:08 PM, Operational from 9:08 PM to 9:21 PM, Degraded performance from 9:21 PM to 12:07 AM

Updates
  • Resolved
    UTC
    Resolved
    Delivery times have returned to normal. A backlog of earlier data is still being delivered and will complete over the next few hours.
  • Monitoring
    UTC
    Monitoring
    A fix has been deployed and delivery times are returning to normal. Some earlier data is still being delivered.
  • Update
    UTC
    Update
    A fix has been identified and is being rolled out.
  • Identified
    UTC
    Identified
    Garmin data is arriving later than usual. Other providers are unaffected and no data is being lost. We have identified the cause and are working on a fix.