Terra - Delayed Polar data delivery – Incident details

All systems operational

Delayed Polar data delivery

Resolved
Degraded performance
Started about 2 months agoLasted 6 days

Affected

Data Providers

Degraded performance from 6:00 PM to 12:00 PM

Polar

Degraded performance from 6:00 PM to 12:00 PM

Updates
  • Resolved
    UTC
    Resolved
    Polar data delivery has returned to normal. Real-time updates during this period were delayed; the underlying data remains available from Polar and can be re-synced.
  • Monitoring
    UTC
    Monitoring
    Polar data volumes are recovering as their fixes roll out and users update the Polar app.
  • Identified
    UTC
    Identified
    This is an upstream issue on Polar's side. Polar has confirmed synchronization problems in their mobile app affecting activity data and webhook delivery for a subset of users. Historical data remains available from Polar.
  • Investigating
    UTC
    Investigating
    We're seeing reduced, delayed activity data from Polar. Real-time updates for some Polar users are arriving late or not at all.